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Process

Drag out, drop and then glue 
arrows to the operations or 
their data blocks for easy 
future modification of the map

Start eVSM

Process

Summary of key Visio shortcuts for productivity:

Select - CTRL -Drag (to copy)
CTRL-W (to zoom out to whole page)
CTRL-SHIFT-Drag-Select region (Zoom into the selected region)
SELECT-Roll the mouse center wheel (Zoom in/out of selection is 
you set these options in the tools>Options>General Tab form)
CTRL- Drag applied to any edge of a Visio page will allow resizing of 
that page

The best way to start a blank value stream map is to 
double-click the eVSM icon on your desktop. 

If your Visio security setting is set to anything but low, 
messages will come up asking for permission to “Enable 
Macros”. You must answer “Yes” to these messages for 
eVSM to operate

The “eVSM v2” stencil contains a complete 
set of shapes for value stream mapping. 
Simplified starter stencils are available for 
manufacturing, services and healthcare 
applications

Start the map by identifying the operations 
in the value stream and starting at the 
customer end. Snap shapes to the grid 
and avoid resizing shapes.

Name UnitValue

Long NVU

Add data to each operation using the 
Long NVU (Name, Value, Unit) shapes.

Drag and glue the NVU shape to the 
operation shape in a single step. Glue is 
indicated by a red square appearing 
briefly at the glue location. 

To select and move NVU, VA, NVA, 
Buffer and Supermarket shapes you must 
do the left mouse select at the center of 
the Value field

Cycle Time Secs20

Both the Name and Unit fields in the 
NVU shape have pre-defined names 
that can be selected with the right 
mouse button. Double-click the field to 
type in a custom name or unit

Process
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Additional data can be added to 
a process. Drag & glue new 
NVU’s  to the bottom of existing 
NVU’s. 

Process

CT S20
CO M3
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Data shapes that do not touch the operation 
or its data blocks directly should be 
associated with the operation by dragging 
the flying yellow connector and gluing that to 
the operation.

Flying connectors should NOT be used 
where shapes are touching

Process Process

Inventory shapes should 
be placed on the drawing 
and the flying yellow 
connector used to glue 
them to an operation 

LH
plts20

Drag out the NVU shape and glue it to the bottom 
of the inventory rectangle to document inventory 
type and quantity. Use additional triangles and 
NVU blocks for each inventory type or hang an 
additional NVU block to the base of the one 
above. Each inventory item associated with any 
one operation MUST have a different name.

Process

Process

Drag out transportation shapes 
and glue them to transport arrows 
for ease of modification. NVU 
shapes to hold transport variables 
can be attached to the base of the 
transport icons

LH
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supermarket and buffer shelves, 
drag out one shelf at a time. The 
icon shows multiple shelf and can 
cause confusion. Shelves glue to 
the base of the shelf above. 

Process

xx Secs

Glue NVA shapes to 
operational shapes with 
a flying connector

Where there are several 
VA/NVA metrics to be 
tracked, the Long NVU 
shape should be used 
instead of the specific 
VA, NVA shapes

Process

xx Days

Shapes like this one in the “eVSM Standardization” stencil 
can be dropped onto an existing map and inherit the names 
and units used in that map into the right mouse click menu. 
The shape can then be dropped a stencil for reuse.

This “Combo Maker” shape in the “eVSM Standardization” 
stencil can be dropped onto a grouped set of eVSM shapes 
to make a combination shape. This combination shape can 
then be dropped into a stencil for reuse

Standardization of Variable and Units

Combination or Template Shapes

Drawing with eVSM

v2

v2

Process

Re-opening eVSM Stencils

If you have “lost” the eVSM stencils from your drawing file, here are the 
steps to re-open them.
1. In Visio, click:

Visio 2002:  File > Stencils > Open Stencil…
Visio 2003:  File > Shapes > Open Stencil…

2. Navigate to the following folder:
C:\Program Files\GumshoeKI\Visio2002\Setup\Solutions

3. Select all the stencil files in this folder and then click the Open button.
4. Save your Visio file.
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Name UnitValue

Operational and Transport shapes can 
generate rows in Excel. The icons for 
these shapes have been designated 
with a small grey rectangle on the 
upper left corner

Process

A10

Shapes that can generate 
rows in Excel have to be 
tagged for data transfer to 
occur.

Excel rows are alphabetically 
sorted by tag number . The 
tag MUST be an alphabetic 
character followed by upto 3 
numerals.

Process

A10

Long NVU

NVU’s glued to the 
operational or transport 
shapes create data columns
in Excel

Distance
km20

Short NVU

A20

ExcelVisio

The eVSM Calculator function in the toolbar provides bi-
directional transfer of information between the map and a 
spreadsheet. The function only operates on the current 
map page

Raw data values are input in Visio and Formulae are input in 
Excel. Results from Excel calculations are redisplayed on the 
map in Visio.

The results of formula-based values are shown in Red in Visio 
and Excel to distinguish them from Raw  data typed into Visio

Number formats set in Excel for formula-based cells are 
inherited by Visio shapes. Colors of cells in Excel are inherited 
by Visio shapes. Cell colors can be set directly or by using  
Excels conditional formatting capability

Name UnitValue

Process

A10

Inventory icons glued to 
the operational shapes 
create inventory 
columns in Excel.

Supermarkets, 
Bufferstock, VA and 
NVA shapes behave in 
a similar fashion

Cycle Time Secs20

Process

A10

Cycle Time Mins10

Process

A20

Each uniquely named variable on the map (like “Cycle Time”) 
can have only one column in the spreadsheet and each column 
can only have one “Unit”. If variables have different units on the 
map then the user must drop “Unit Converters” on the map to 
facilitate data transfer to the spreadsheet

60
Hrs

Mins

Map.xlsMap.vsd

The Excel file name is copied from  the Visio filename. The Excel 
file is stored in the same folder as the Visio file. Map page 
names in Visio correspond to worksheet page names in Excel.

Unit conversion variables in Excel are also scoped by the page 
name.

eVSM relies greatly on the correspondence in names. Map 
names should not be changed after work with the eVSM 
calculator has begun unless the spreadsheet is regenerated 
from scratch.

Unit conversion 
variables are 
automatically created in 
Excel

A visual check page is automatically created every time the 
eVSM calculator function is invoked. It has the same name as 
the map page but with an “_Excel” suffix.

The check page color codes all the data transferred to Excel and 
also shows the glue connections between shapes with arrows. It 
is a great way to understand and resolve data transfer problems 
with Excel.

Cycle Time Secs20

Process

A10

Cycle Time Mins10

Process

A20

Process

Tagged shapes create rows that are 
sorted by tag number. While drawing a 
quick way to find the data that will 
appear on a particular row  is to select 
a tag shape, click the Right Mouse 
button and select  the “Show Tag 
Group” menu option. This will highlight 
all the data that will appear on the row 
associated with that tag

Cycle Time Secs20

Cycle Time Secs20

Process

A10

Cycle Time Mins10

Process

A40

The eVSM Glue Display On/Off icon in the toolbar is a 
usefull way to show the glue connections on the overall 
drawing

Analyzing with eVSM

v2

v2

v2
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Process 
Activity

Outside 
Source

Value 
Added 

Non Value 
Added Inventory

Current State

1057Capacity

Lead Time 23 days

Future State

2 days

2000

Managing with eVSM

This “Table” shape in the “eVSM Standardization” stencil is 
a simple starter table that can be further customized 

A right mouse click on any 
of the table cells brings up 
a table modification menu 
allowing for row / column 
addition and modification

Picking the “Select Table” menu 
(above) highlights the yellow diamond 
cell size controls. Select the “Adjust 
Table” option AFTER these controls 
have been moved to their new 
positions

The table on the left was modified to have a 3rd column using the 
“Clone Column On Right” menu pick. Note that the new column is 
actually copied from the existing column (hence the word cloning). All 
formatting is preserved between the two columns

Cloning Rows and Columns

Resizing Rows and Columns

Accessing table modification menu

eVSM Table Shape

A10

Table data is also transferred to the spreadsheet if the table is tagged 
as above. Each table creates its own worksheet page in the Excel 
Workbook

Calculations with Table Data

Specialty Table : Key Table

Specialty Table : Swim Lane Table

Specialty Table : Kaizen Table

This table allows swim lanes to be added and deleted using 
the standard table functions. Swim lanes are often used for 
organization names to show how a process has handoffs 
between organizations

This table has the special property that when it is dropped 
onto a map, it creates a key of all eVSM shapes 
CURRENTLY used on the map. 

This table has the special property that when it is dropped 
onto a map, it finds all the kaizen bursts and then makes a 
task list of the kaizen descriptions within the table. 
Additional shapes are available to glue onto the table to 
indicate duration, status etc..

This “Combo Maker” shape in the “eVSM Standardization” 
stencil can be dropped onto a grouped set of eVSM tables 
to make a combination shape. This is an easy means of 
creating a storyboard template with tables for team, 
metrics, method, projects etc..

Combination of Tables

v2
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Sharing with eVSM

There are a number of ways of sharing your eVSM drawings with team 
members who do not have the eVSM Software or Microsoft Visio

Copy and Paste into Powerpoint ot Excel

Visio shapes can simply be selected , copied and then pasted into 
other Microsoft office applications like PowerPoint and Excel. Be sure 
to paste a picture (using the Paste As… command). This will allow re-
sizing of the pasted picture without requiring editing and font 
adjustments.

Visio Viewer

A free Visio Viewer is available for download from Microsoft at: 

http://www.microsoft.com/downloads

This provides an easy way of viewing and printing eVSM drawing 
files.

Acrobat PDF

Acrobat PDF allows capture of any size drawing in a single file, which 
can be viewed with the free Acrobat Reader, and is easily printable. 
On-screen viewing is good, it is searchable, and supports password 
security. The author must have the Acrobat Distiller software, the 
audience only need the free Acrobat Reader. Steps to convert an 
eVSM map to PDF:

1. Click the File>Print... menu.
2. Select Acrobat Distiller as your Printer, and click OK.
3. You will then be prompted for the PDF file name and the location 

to save the PDF file in.

Publish to Web

eVSM maps can be converted to web format which can be viewed in 
any web browser. The web format files can be uploaded to a web 
server or E-mailed. Steps to convert to web format:To convert, your 
file to to web format:

1. Click File>Save as Web Page…
2. In the Save As dialog. Click, the Publish… button
3. In the Publish dialog, click the Format Options… button, set 

format to GIF, and click OK.
4. To later view this in a web browser, just open the html file with the 

name same as your eVSM filename in a web browser.
5. The conversion to web format, creates a collection of web files. All 

of these need to be included in any E-mail transfers or upload to a 
web server. 

6. To open the drawing in a browser, click the drawing_name.htm
file.

Convert to Bitmap

Common bitmap formats such as JPEG, GIF, and TIFF can be 
viewed in most browsers without any additional software. eVSM maps 
can be converted to these and other graphic formats with the 
File>Save As… menu. On the Save As dialog, click the Save as 
type pull-down and select the format.

Print

Visio allows drawings of any size. The drawings can then be printed 
on any size paper supported on available printers.

When the drawing size does not match the paper size, you can either 
print across several sheets. You can also shrink (or expand) the 
drawing to fit the paper by clicking File>Page Steup… and then 
checking the Fit to 1 sheet checkbox.

The Print Preview function can be used to assess the print output 
before committing the drawing to paper.

Useful URLs
eVSM Demonstration http://www.evsm.com/demo

Download Trial http://www.evsm.com/trial

Check for Latest Updates http://www.evsm.com/updates

Download Sample Value Stream Maps http://www.evsm.com/samplemaps

eVSM On-line Help and eLearning http://www.evsm.com/help

eVSM Installation Help http://www.evsm.com/install

Information on eVSM Training http://www.evsm.com/training


